Resolved
After monitoring the situation, we see that traffic and resource utilisation is back to normal.
Monitoring
The infrastructure provider found the issues and has adressed it. The services are recovering but we will continue to monitor.
Investigating
There are intermittent failures to load both the patient app, clinic and manage. This is due to a failure at our infrastructure provider with one of the data centers. Requests that are routed to that data center times out.