Resolved
We've confirmed that the issues is resolved.
Monitoring
We've identified the root cause and have applied a fix. Monitoring the status to see that the fix as solved the issue.
Identified
It's currently not possible to update some of the content via manage due to an ongoing disturbance. Work ongoing to restore the service to normal operations.